AutoMaker 4.00.00_RC* and AutoMakerPRO free trial  

Page 1 / 4
  RSS
Pete
 Pete
(@pete)
I am Pete Admin

Please use this forum to report bugs or problems using AM 4.00.00_RC* and the free AMPRO trial.

You will need to install the beta of the base version which will operate without the licence:

Notes:

  • This is a beta release so we recommend you install it in a different folder to your normal installation.
  • This release will not automatically update.
  • Please note that this is a beta release so should be used at your own risk and in an environment which will not effect productivity.
  • All print profiles for use with this will need to be re-created due to the new settings available in this release. Filament profiles are not effected.
  • Only 64bit OS will be supported for Cura4+.

You will be able to find the trial for AMPRO here:

https://www.cel-uk.com/shop/am-pro15_trial/

Please note that we are manually generating licences so you will need to go through checkout and follow the instructions to send us your serial numbers. We will process these and email a licence file back to you.

Please provide Robox serial numbers in this format, one per line with no extra characters (or mistakes!).

eg

RBX01-BK-3516-0021009-0068-3

RBX10-SK-4436-0045609-0055-1
This topic was modified 3 months ago 11 times by Pete

For official support please create a support ticket using this link www.cel-robox.com/support/

Quote
Posted : 10/04/2019 10:52 am
Pete
 Pete
(@pete)
I am Pete Admin

When posting a bug please include:

  • OS and version.
  • If the issue is performance related please include relevant system resources.
  • For visual interface issues please also include graphics details including screen resolution.

 

Known bugs.

Mac:

  • Visualiser view not scaling with window stays in bottom corner.
This post was modified 3 months ago 2 times by Pete
This post was modified 2 months ago by Pete

For official support please create a support ticket using this link www.cel-robox.com/support/

ReplyQuote
Posted : 15/04/2019 9:38 am
Mike
 Mike
(@17bt)
Prominent Member

@pete and if you already have a key for Automaker PRO 3.0 will it work with the 4 Beta?

 

ReplyQuote
Posted : 15/04/2019 2:03 pm
Mike
 Mike
(@17bt)
Prominent Member

"Visualiser view not scaling with window stays in bottom corner"

It does on macOS 10.14.4 :? Old licence key works by default, but GCode Viewer stays in background after mouse press on icon in middle of AutoMaker. It should jump in front of AutoMaker like it does initially.

ReplyQuote
Posted : 15/04/2019 2:18 pm
Juan Barbini
(@juan15pablo)
Trusted Member

I have this problem with root after update (it show that upgrade successfully and I have to wait to restart), never boot again.

 

Any advice? It is a root with 7" screen.

1555354887-IMG_20190415_155513424.jpg
ReplyQuote
Posted : 15/04/2019 8:01 pm
Pete
 Pete
(@pete)
I am Pete Admin

@juan15pablo I'm not sure what has happened there.

edited this post...

the best option for now would be to download and re-image 3.02.00 and then try to upgrade again. The complete IMG for Root 4.00.00 is not yet available.

Swapping from Root 4.00.00 back to 3.02.00 after an upgrade would probably require re-imaging anyway so it might be best to just wait for 4.00 full release.

This post was modified 3 months ago by Pete

For official support please create a support ticket using this link www.cel-robox.com/support/

ReplyQuote
Posted : 16/04/2019 9:43 am
Juan Barbini
(@juan15pablo)
Trusted Member

Thanks Pete for the response. 

Ok, when will be released 4.00?

ReplyQuote
Posted : 16/04/2019 6:03 pm
Pete
 Pete
(@pete)
I am Pete Admin

No fixed date, as soon as possible after bug fixing. I don't know of any serious bugs, this is the reason for the beta test.

For official support please create a support ticket using this link www.cel-robox.com/support/

ReplyQuote
Posted : 17/04/2019 9:33 am
George
(@george)
Member Admin

Hi everyone. I just wanted to introduce myself and add a few bugs to the list of known issues. I'm one of the software developers here at CEL working on the next iteration of AutoMaker.

Here are some known bugs that have come up over the last couple of days:

  • Tool changes can be incorrect. This problem occurs on the single material Quickfill heads, when you initially slice a project either from start up or a new project. Bizarrely this problem can be fixed by flipping the material for the object and re-slicing. (As an aside, being able to change the material of an object on a single material head is strange in itself, although it has no affect, this will be changed at some point).
  • There are a few settings which are not working. These are, "Hop After Nozzle Close", "Hop Height" and "Close Nozzle Before Moving to Outer Wall".

That's all for now, thank you all for testing the Beta, it's proving very helpful 🙂 

ReplyQuote
Posted : 17/04/2019 12:16 pm
Mike
 Mike
(@17bt)
Prominent Member

Hi @george another one for you... macOS Mojave 10.14.4, AutoMaker PRO Cura4 slicer selected.

Place model on bed, go to Settings, use default profile, and slice times are shown. Change your mind, select "custom" profile, click on "..." and go to Library>print Profiles. Change your mind again, so click Back, custom profile is still highlighted, select say Normal, and estimates do not regenerate or update again, just shows "..."

Mike

This post was modified 3 months ago by Mike
ReplyQuote
Posted : 17/04/2019 10:22 pm
George
(@george)
Member Admin
Posted by: Mike

Hi @george another one for you... macOS Mojave 10.14.4, AutoMaker PRO Cura4 slicer selected.

Place model on bed, go to Settings, use default profile, and slice times are shown. Change your mind, select "custom" profile, click on "..." and go to Library>print Profiles. Change your mind again, so click Back, custom profile is still highlighted, select say Normal, and estimates do not regenerate or update again, just shows "..."

Mike

Thanks Mike, I can replicate this on Windows 10. Good spot, I'll add it to the list.

ReplyQuote
Posted : 18/04/2019 9:29 am
Terry Taylor
(@n6mon)
Estimable Member

I received my trial license key, but when I started AM 4.0, it did not ask for it, so how do I install the key.

 

Also, 15 days is WAY too short of a time for an evaluation of a product, it SHOULD be a minimum of 30 days, especially for a beta product.

ReplyQuote
Posted : 18/04/2019 5:01 pm
George
(@george)
Member Admin

Hi Terry,

If you go to the info page (click on the ? in the top right), there is a button "View/Select Licence". If you click that it should bring up a dialogue where you can select your licence. We are updating the product page with these instructions now.

Currently we have decided on a 15 day period for the Beta, this has the potential to change if we decide further testing is necessary.

George

This post was modified 3 months ago by George
ReplyQuote
Posted : 18/04/2019 5:16 pm
Terry Taylor
(@n6mon)
Estimable Member

Thanks,

IF  I decide to go back to 3.02, will it "downgrade" the firmware back to the 3.02 version or will 3.02 AM work with the 4.0 firmware.

ReplyQuote
Posted : 18/04/2019 5:28 pm
David
(@davidwildjnr)
Active Member

Hello All,

MacBook-Latest MacOS

I have installed version 4.0 RC today.  Can someone point me to a 'Whats New' page?

I still get the message that the application is 32bit and not optimised for MacOS Mojave 

When I run the software I do find a new preview button, however when I press the button I receive a message saying that I need to instal the Java CLI.  I have done this, rebooted and get the same message when pressing preview.  Can anyone advise?

 

ReplyQuote
Posted : 18/04/2019 8:20 pm
Page 1 / 4
Share:

This community page and the content inside is publicly visible except in restricted groups. A registered community member is able to post content. Because of the open nature of this forum the content posted may not represent the views of CEL. While we do regularly read the content posted, in some cases the content may not be appropriate for the reader or may cause offence. Please help us by reporting such content. Technical advice provided in this forum may be provided with good intention and a belief that is is correct but may not be applicable to all hardware, software or user ability. In some cases content may not be relevant to newer or older revisions, conflicting or incorrect advice may be contained within conversations, community moderators will attempt to add to this or make corrections but to preserve the thread this may be on following pages or be missed as the forum evolves.

For official advice users should contact the CEL support team via www.cel-robox.com/support/ and follow the provided advice to preserve safety, warranty and function of Robox hardware or software.
This applies to any use or alteration which is not specifically described in the officially supplied guides from CEL. Community content should not be considered official even where posted by CEL employees. Only advice provided via the CEL support portal should be considered official.
Robox is a complex machine with many potential uses, to help preserve the good working order of both hardware and software please be patient and note that many common fixes for other 3D printers do not apply to Robox and may cause irreversible damage or compromise safe operation.