Filament loaded but Automaker say no filament load  

  RSS
Volker Knobe
(@prefekt)
Eminent Member

After switching the printer on, Automaker shows me a message, I should load filmament. But Filament is loaded. I seems the printer can't detect the filmament. What can I do? I cant remove the filament, because I cant heat the nosel.

After last Automaker and Firmware update I had the problem, the printhead spits a little bit filament bevor printing. 

Firmware: r766

Automaker: 4.00.01

 

Best regards

Volker

This topic was modified 1 month ago by Pete
Quote
Posted : 11/07/2019 7:14 pm
Pete
 Pete
(@pete)
I am Pete Admin

@prefekt

This link is a good starting point and has further steps, you will need to be logged in to see some content of the support portal.

https://robox.freshdesk.com/support/solutions/articles/1000187519

The diagnostics panel will give you some clues Tick the box in Preferences>Advanced>Diagnostics then go to the main Robox status page and you should see a display with some indicators for Loaded, Index and other axis limits.

Sometimes it is a string of filament which is jamming the switch, sometimes the switch has worn out or become disconnected, the support team will help you get it working.

For official support please create a support ticket using this link www.cel-robox.com/support/

ReplyQuote
Posted : 12/07/2019 9:11 am
Share:

This community page and the content inside is publicly visible except in restricted groups. A registered community member is able to post content. Because of the open nature of this forum the content posted may not represent the views of CEL. While we do regularly read the content posted, in some cases the content may not be appropriate for the reader or may cause offence. Please help us by reporting such content. Technical advice provided in this forum may be provided with good intention and a belief that is is correct but may not be applicable to all hardware, software or user ability. In some cases content may not be relevant to newer or older revisions, conflicting or incorrect advice may be contained within conversations, community moderators will attempt to add to this or make corrections but to preserve the thread this may be on following pages or be missed as the forum evolves.

For official advice users should contact the CEL support team via www.cel-robox.com/support/ and follow the provided advice to preserve safety, warranty and function of Robox hardware or software.
This applies to any use or alteration which is not specifically described in the officially supplied guides from CEL. Community content should not be considered official even where posted by CEL employees. Only advice provided via the CEL support portal should be considered official.
Robox is a complex machine with many potential uses, to help preserve the good working order of both hardware and software please be patient and note that many common fixes for other 3D printers do not apply to Robox and may cause irreversible damage or compromise safe operation.